파이어폭스 32.0.3 [긴급 RSA 관련 보안업데이트]

파이어폭스 32.0.3 긴급 RSA 관련 보안업데이트

파이어폭스가 긴급으로 업데이트 되었다

RSA 인증 보안취약성, NSS(Network Security Services)에서 서명을 위조방지를 위한 보안 취약점으로,

나두 뭔소린지는 모르지만 특히 웹브라우져에서 어떤 웹페이지에 로그인할 때 이 보안은 더욱 중요하다고 본다

크롬 역시 동시에 업데이트 되었다 여기서 거론할 것은 아닌지라.


파이어폭스 32.0.3



파이어폭스 32.0.3 업데이트

RSA signature Forgery in NSS(네트웍 시큐리티 서비스) 라이브러리


이게 도채데 멍미! 아이고! 머리아픔


파리에서 Antoine 란 분이 보안취약점을 발견, NSS 서명을 위조하는 공격자 코드 취약이 있다는 ...

..생략...

RSA 에서 문제가 있더라..그런 내용이다



참고삼아 살펴본 내용으로

그런데...이런일이! 보안로그인이 아닌(https) 위드블로그에 새로 업데이트된 파폭 32.0.3으로 로그인이 잘 안된다

예외적용(옵션: 영구저장) 추가하여 사용해야 할까?

파폭이 유효하지 않은 보안인증서라고 로그인을 제한시켜 버린다

당연히 예외추가하면 로그인은 되는뎅 근본적으로 해결을 해줘야 할텐데 어쩌나 반면 크롬 RSA패치도었으나 로그인 잘 된다


firefox 32.0.3


파이어폭스 32.0.3 으로 업데이트 되었으니, 잘 올라왔는지 업데이트 확인(등록정보)만 해 보면 된다


2014/09/21 - 파이어폭스firefox 32.0.2

2014/09/13 - 파이어폭스(firefox) 32.0.1

2014/08/04 - 차세대 웹표준 웹브라우져별 html5 스코어 점수 알아보기

저작자 표시 비영리 변경 금지
신고