버추얼박스 5.1.2 업데이트 후 가상머신 에러 발생 virtualbox 다운그레이드 방법

버추얼박스 최신 5.1.2 업데이트를 무심코 진행 했는데 기존에 잘 쓰던 가상머신VM 들이 작동이 

잘 안되는 현상이 발생, ISO파일이 존재한다면 뭐 다시 새로운 VM 만들어도 되지만 설치시간이 걸리는 관계로 우선은 해결하는 방법이 있죠

 

새로 설치한 버추얼박스와 이전에 쓰던 VM들 드라이버가 맞지 않는다고 뜨므로 버추얼박스를 

old 버젼으로 다운그레이드 시키면 됩니다






버추얼박스 실행 에러내용 RTR3initEX failed with rc=-1912 (rc=-1912)




VERR_VM_DRIVER_VERSION_MISMATCH(-1912)







▶  버추얼박스 5.1.2 다운로드 (최신 버추얼박스 다운)  https://www.virtualbox.org/



해결 방법은 virtualbox old 다운그레이드




버추얼박스도 다운그레이드 시키고 , 버추얼박스 extension 확장팩도 함께 다운그레이드 하고


모두 덮어쓰기 방식으로 설치하면 되며, 확장팩의 경우는 설치중에 다운그레이드 안내 메시지를 한번 띄워 줍니다







버추얼박스를 이전에 쓰던 동일한 버젼 받고 ,함께 확장팩( extension pack) 도 받아 설치하면 됩니다

컴퓨터 재부팅 ( 윈도우 다시시작) 한번 해줘야 합니다


▶ 버추얼박스 올드버젼 다운로드 


https://www.virtualbox.org/wiki/Download_Old_Builds_5_0


버추얼박스 5.1.2 새로운 버젼에서 버그수정을 좀 했던데 언젠가는 최신버젼으로 올려야 하기는

하는데

 

문제는 오랜동안 구형버젼을 쓰기에도 좀 그렇고, 다시 가상머신을 새로 설치를 해야 할 판인데 

그게 좀 불편합니다


잠시나마 다시 쓰려면 올드버젼으로 Virtualbox 다운그레이드 해야 하는게 가장 최선책 인듯

싶습니다

SNS 공유 하기

Share on Facebook
Share on Twitter

copyright ⓒ 블로그 본문글 재배포 금지. 글 링크 허용 합니다.